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Using this document; 
 

Keyboard shortcuts: 
 
   TAB Moves the cursor from item to next. 
   Shift – Tab  Returns to the previous selection. 
   Spacebar  Involves an action. For example if the Focus is on a hyperlink, pressing the                
                     Spacebar will open that link. 
   Shift + f10  Opens a contextual menu related to the selected item. 
   Application  Also opens the contextual menu. 
   Alt then Ctrl + Tab  Will access the toolbar. 
 

TOOLBAR KEYSTROKES (windows only): 
 
   CTRL + Tab  Moves from one selection of the toolbar to the next. For example, this  
                           will cycle from the File toolbar to the Navigation toolbar, then to the  
                           View History toolbar, and so on. 
   Tab  Moves from on toolbar item to the next. If the File toolbar is active, Tab will  
            cycle through Open, Open Web Page, Save, Print, and E-mail. 
   Arrow Keys  Once a toolbar item is selected, you can also press the arrow keys to  
                          move between items. The down arrow key will open hidden menu items. 
   Enter   Selects the tool or command. 
   Esc(Escape)   Exits the menu. 
 

NAVIGATION PANE KEYSTROKES (windows): 
 
   Ctrl + Tab   Moves between the palette tabs. Cycles through the Bookmarks,  
                        Thumbnails, Comments, and Signature palettes. 
   Tab   Moves between items within the palette. Pressing Tab will move down the list of  
             bookmarks, comments, and so on. 
   Shift + Tab   Moves back to the previous item in the palette. 
   Arrow keys   Move the selection forward and backward within the palette. 
   Enter   Opens the selected palette item. 
   Spacebar   Opens the selected item. 
 

ADJUSTING THE VIEW OF THE DOCUMENT: 
 

To increase magnification do one of the following: 
   • Select the zoom-in tool (magnifying glass with a + sign in the middle), and click on   
       the page. 
   • Select the zoom-in tool, and drag to draw a rectangle, called a marquee, around the  
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      area to magnify. 
  • Click the triangle next to the magnification value box in the viewing toolbar, and  
     choose a magnification level. 
  • Click the Zoom In button (Circle with + in the middle) in the viewing toolbar. 
 
To decrease magnification do one of the following: 
   • Select the zoom-out tool (magnifying glass with a - sign in the middle), and click the  
      page. 
   • Select the zoom-out tool, and drag to draw a marquee the size you want the reduced 
      page to be. 
   • Click the triangle next to the magnification value box in the viewing toolbar, and 
      choose a magnification level. 
   • Click the Zoom Out button (Circle with - in the middle) in the viewing toolbar. 
 
To resize a page to fit the window do one of the following: 
   • To resize the page to fit entirely in the window, click the Fit In Window button      , or 
choose View > Fit in Window. 
   • To resize the page to fit the width of the window, click the Fit Width button   ,   or 
      choose View > Fit Width. Part of the page may be out of view. 
   • To resize the page so that its text and graphics fit the width of the window, choose 
      View > Fit Visible. Part of the page may be out of view. 
 
To return a page to its actual size: 
   Click the Actual Size button , or choose View > Actual Size. The actual size for a PDF 
page is typically 100%, but the document may have been set to another magnification 
level when it was created. 
 

NAVIGATING IN PDF DOCUMENTS: 
 
You can navigate in PDF documents by paging through them or by using navigational 
structures. You can also retrace your steps through documents to return to where you 
started. 
 
Paging through documents 
    Acrobat Reader provides buttons, keyboard shortcuts, and menu commands for paging through 
a PDF document. 
 
To go to another page do one of the following: 
   • To go to the next page, click the Next Page button (right facing triangle) in the     
     navigation toolbar or status bar, press the Right Arrow key, press Ctrl (Windows) or   
     Option (Mac OS) and the Down Arrow key, or choose Document > Next Page. 
   • To go to the previous page, click the Previous Page button (left facing triangle) in the   
     navigation toolbar or status bar, press the Left Arrow key, press Ctrl (Windows) or  
     Option (Mac OS) and the Up Arrow key, or choose Document > Previous Page. 
   • To move down one line, press the Down Arrow key. 
  • To move up one line, press the Up Arrow key. 
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BROWSING WITH NAVIGATIONAL STRUCTURES: 
 

To browse using a bookmark: Do one of the following 
1. Show the Bookmarks palette.You may need to choose Window > Show Bookmarks to 
   open the palette or click the Bookmarks tab to bring the palette to the front of its group. 
2. To jump to a topic using its bookmark, click the bookmark’s icon or text in the palette. 
 
To browse using a thumbnail: 
1. Show the Thumbnails palette.You may need to choose Window > Show Thumbnails to 
   open the palette or click the Thumbnails tab to bring the palette to the front of its    
   group. 
2. Do one of the following: 
    • To jump to another page, click the page’s thumbnail. 
    • To display another part of the current page, position the pointer over the edge of the 
      page-view box in the page’s thumbnail until the pointer changes to the hand tool . 
     Then drag the box to move the view area. 
 
To follow a link: 
1. Select the hand tool , a zoom tool, or a selection tool. 
2. Position the pointer over the linked area on the page until the pointer changes to the 
   hand with a pointing finger. (The hand has a plus sign in it if the links point to the 
   Web.) Then click the link. 
 
To read an article: 
1. Do one of the following: 
    • Show the Articles palette.Then double -click the article’s icon in the palette to start 
      reading at the beginning of the article. 
    • Select the hand tool. Then click in the article to start reading it at that point, or press 
     Ctrl (Windows) or Option (Mac OS) and click anywhere in the article to start reading    
     at the beginning. 
2. The pointer changes to the follow article pointer. Do one of the following to 
   navigate through the article: 
    • To go to the next page in the article, press Return or click the right arrow. 
    • To go to the previous page, press Shift-Return, or press Shift and click the left arrow. 
    • To go to the beginning of the article, press Ctrl (Windows) or Option (Mac OS) and     
      click the up arrow. 
    • To exit the article before reaching the end, press Shift-Ctrl (Windows) or Shift-Option 
     (Mac OS) and click the exit button. 
3. When you reach the end of the article, the pointer changes to the end article pointer 
   Press Return or click to return to the view displayed before you started reading the 
   article. 
 

PRINTING PDF DOCUMENTS 
 
You can print the entire document, specify a range of pages, noncontiguous pages, or a 
particular page area to print before opening the dialog box. 
 
To print a PDF document: 
1 If you don’t need to print the entire document, do one of the following: 
    • To select pages to print, click thumbnails in the Thumbnails palette. You can Ctrl-click      
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    thumbnails (Windows) or Command-click (Mac OS) thumbnails to select non-contiguous   
     pages, or Shift-click to select a contiguous range of pages. You can also select a contiguous  
     page range in the Print dialog box. 
    • To select an area on a page to print, select the graphic select tool , and drag on the 
     page to draw the area you want. 
2. Choose File > Page Setup to set general printing options. The available options will    
    vary with different printers and drivers. See your printer driver documentation for    
    details. 
3. Click the Print button , or choose File > Print. Specify the printer, page range, 
    number of copies, and other options, and click OK. Most of the options are the same  
    as they are for other applications, but note the following: 
    • Selected Pages Or Selected Graphic (Windows) or Selected Thumbnails/Graphic    
     (MacOS) prints only the pages or page area you selected before opening the Print  
     dialog box. 
    • Page From/To prints a range of pages. In Windows, if the Use Logical Page Numbers 
     option is selected in General preferences, you can enter page-position numbers in 
     parentheses to print those pages. For example, if the first page of a document is 
     numbered “iii”, you can enter (1) to print that page. 
    • Comments prints Acrobat comment graphics on the pages. 
    • Shrink oversized pages to paper size reduces the PDF file to fit the paper size   
     specified in the printer properties. 
    • Expand small pages to paper size enlarges the PDF file to fit the paper size specified  
      in the printer properties. 
    • Auto-rotate and center pages adjusts the PDF file’s orientation to match that specified 
     in the printer properties. 
    • Print As Image (Windows) prints the pages as bitmap images. (In Mac OS, this is set   
     in the Print Method pop-up menu.) You may want to print pages as images if normal 
     printing does not produce the desired results. 
    • Print Method, in Windows, specifies which level of PostScript to generate for the  
     pages. Choose the level of PostScript appropriate for your printer. In Mac OS, this    
     specifies whether to print using PostScript (without selecting a level) or to print pages   
     as bitmap images. 
    • Optimize for Speed downloads fonts to the printer as they are needed.With this option 
     checked, the pages must be printed in the order in which Acrobat Reader emits them. 
    • Download Asian Fonts downloads Asian fonts to a PostScript printer. Select this  
     option if you want to print a PDF document with Asian fonts but do not have the fonts 
     installed on the printer and do not have the fonts embedded in the document. 
    (Embedded fonts are downloaded whether or not this option is selected.) You can use 
    this option with a PostScript Level 2 or higher printer, or a Level 1 printer that supports 
    Type 0 font extensions. 
   • Save Printer Memory downloads all the fonts for a given page to the printer before the 
     page is printed. When unchecked, print jobs may be smaller but require more printer 
     memory. 
 

COPYING AND PASTING TEXT AND GRAPHICS TO ANOTHER APPLICATION: 
 

You can select text or a graphic in a PDF document, copy it to the Clipboard, and paste it into a 
document in another application such as a word processor. Once the selected text or graphic is on 
the Clipboard, you can switch to another application and paste it into 
another document. 
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To select text and copy it to the clipboard: 
1. Select the text select tool , and do one of the following: 
    • To select a line of text, select the first letter of the sentence or phrase and drag to the 
      last letter. 
    • To select multiple columns of text (horizontally), hold down Ctrl (Windows) or Option 
     (Mac OS) as you drag across the width of the document. 
    • To select a column of text (vertically), hold down Ctrl+Alt (Windows) or 
     Option+Command (Mac OS) as you drag the length of the document. 
    • To select all the text on the page, choose Edit > Select All. In Single Page mode, all    
      the text on the current page is selected. In Continuous or Continuous - Facing mode,  
      most of the text in the document is selected. When you release the mouse button, the 
      selected text is highlighted. To deselect the text and start over, click anywhere  
      outside the selected text. The Select All command will not select all the text in the    
      document. 
2. Choose Edit > Copy to copy the selected text to the Clipboard. 
3. To view the text, choose Window > Show Clipboard. 
   In Windows 95, the Clipboard Viewer is not installed by default, and you cannot use the 
   Show Clipboard command until it is installed. To install the Clipboard Viewer, choose 
   Start > Settings > Control Panel > Add/Remove Programs, and then click the Windows 
   Setup tab. Double-click Accessories, check Clipboard Viewer, and click OK. 
 
To copy graphics to the Clipboard: 
1. Select the graphics select tool . The cursor changes to the cross-hair icon. 
2. Drag a rectangle around the graphic you want to copy. To deselect the graphic and    
   start over, click anywhere outside the selected graphic. 
3. Choose Edit > Copy to copy the graphic to the Clipboard. 
4. To view the graphic, choose Window > Show Clipboard. The graphic is copied using    
   the WMF (Windows), PICT (Mac OS), or XPIXMAP (UNIX) format. In UNIX, the     
  graphic is pasted in the primary selection. 
 
 
Using this document in Unix:  
 
     In general, Acrobat Reader functions on UNIX systems in the same way it does on other 
systems. However, there are a few areas where you will need to know specific UNIX commands 
for Reader. To display a list of all Acrobat Reader command-line options (UNIX), start the 
Acrobat Reader product with the -help option. For example: 
acroread –help 
   Also anything not mentioned below please refer to the Windows help, except for keyboard 
shortcuts. 
 

Printing PDF documents from the command line (UNIX) 
 

Besides printing directly from within Acrobat Reader by choosing File > Print, you can 
print PDF files from the command line. To print the file sample.pdf to the default printer, 
type the following: 
cat sample.pdf | acroread -toPostScript | lp 
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Note: If a PDF file has been secured with an Open password or does not allow printing, you will 
not be able to print from the command line. 
 
You can use options to control your print job from the command line. Options available 
toAcrobat Reader are the following. 
 
To create a LanguageLevel 2 PostScript file: 
-level2 
To print a PDF file to a differently named PostScript file: 
-pairs <pdf filename> <PostScript filename> 
  For example, to print sample.pdf to test.ps, you would use the following syntax: 
  acroread -toPostScript -pairs sample.pdf test.ps 
 
 
 


	COVER PAGE
	USING THIS DOCUMENT in WINDOWS and MACos
	Keyboard shortcuts
	toolbar keystrokes
	navigation pane keystrokes
	adjusting the view of the document
	navigating in pdf documents
	browsing with navigational structures
	printing pdf documents
	copying and pasting text and graphics

	USING THIS DOCUMENT in UNIX
	printing pdf documents from the command line




